Quote Originally Posted by danieleds View Post
Thanks for the info, I updated the article to include 12.10 users
Thanks! I was able to successfully install it on 12.10 too without the ubuntu-x-swat/x-update ppa.