Results 1 to 2 of 2

Thread: wxWidgets 2.9.4

  1. #1
    Join Date
    Aug 2012

    wxWidgets 2.9.4

    Why ubuntu dont import new wx libs?
    I understand that they are not stable but ppl who are programming can use versions that is not stable. Besides companies like google using they 2.9 versions...

  2. #2
    Join Date
    Jun 2009

    Re: wxWidgets 2.9.4

    If you want to use a development version then check out the latest code and compile it yourself. Besides, you want to develop using stable libraries so that your end users can run your software - you do not want end users running unstable libraries.

    In other words: no, you do not want to use development versions of a library if you're not working on the library itself. You are a user of the library, and should therefore use a stable version.
    CPU - Intel Core 2 Quad Q8200 @ 2.33GHz
    Graphics card - nVidia GeForce 9800GT
    Motherboard - Intel DG33TL
    RAM - 4GB


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts