Results 1 to 3 of 3

Thread: Simple Scan - No scanners detected ...

  1. #1
    Join Date
    Nov 2006
    Beans
    774

    Simple Scan - No scanners detected ...

    I've had my MFC-440CN printer scanner working with several
    prior Ubuntu releases - but 12.04 just will not recognize the
    driver. The driver installs without error. There also are
    numerous posts that other folks are seeing this same problem.

    When I start Simple Scan, I get "No scanners detected".

    Running sane-find-scanner does not detect my scanner.
    It is a network printer scanner using IP 192.168.0.221
    Worked fine in prior releases of Ubuntu.

    Is there a fix for this???

    Thanks

    Carl
    Last edited by cwmoser; August 16th, 2012 at 12:12 PM.
    Carl
    My other hobby is antique Radios and TV restoration.

  2. #2
    Join Date
    Nov 2006
    Beans
    774

    Re: Simple Scan - No scanners detected ...

    Got it working now.
    Looks like with 64-bit Ubuntu you have to copy /usr/lib64/sane to /usr/lib/sane for it to work.

    Carl
    Carl
    My other hobby is antique Radios and TV restoration.

  3. #3
    Join Date
    Sep 2011
    Location
    Pennsylvania, U.S.A.
    Beans
    1,777
    Distro
    Ubuntu Development Release

    Re: Simple Scan - No scanners detected ...

    Quote Originally Posted by cwmoser View Post
    Got it working now.
    Looks like with 64-bit Ubuntu you have to copy /usr/lib64/sane to /usr/lib/sane for it to work.

    Carl
    That's true. I've seen that problem with other manufacturers as well. I read it might be a problem with alias, a program used to convert .rpm packages to .deb packages. Guessing the drivers are developed as .rpm then alias is used to produce the .deb package. Do you have the scanner working for non-sudo users? There's an edit available if you need it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •