Results 1 to 6 of 6

Thread: boot menu not showing

  1. #1
    Join Date
    Aug 2012
    Beans
    1

    boot menu not showing

    Hi,

    I installed ubuntu 12 on top of windows 7. After install I am not getting the boot menu. Instead a image saying "Hz ?" appears for sometime and it automatically boots ubuntu. While the I image "Hz ?" is displayed if I press down arrow and press enter key, windows 7 is booting. I think the menus are available but it is hidden by the image. Please help me get the boot menus properly....
    Attached Images Attached Images
    Last edited by senthilrajs85; August 5th, 2012 at 01:23 PM.

  2. #2
    Join Date
    Jan 2008
    Beans
    65
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: boot menu not showing

    Try hitting the shift button many times after you push the start button on your box

  3. #3
    Join Date
    Jul 2011
    Beans
    10

    Re: boot menu not showing

    it is weird, seems that the monitor cant show the screen or something like that, at least looks like a message from the monitor HUD and not the computer

  4. #4
    Join Date
    Sep 2011
    Beans
    6

    Re: boot menu not showing

    The boot menu is always there but stays hidden except following a few things like BIOS changes, and while I have not discovered a practical way to make the menu appear automatically I have discovered
    just before making the default boot to Unbuntu there will appear a cursor in the upper left of the screen at that time press the down arrow key however many times to select your menu choice mine is 4 then enter to boot your choice. I suspect if one could access GRUB you could actually change the default and some things maybe even make the menu appear each time but I have not succeeded in accessing GRUB boot loader. It would seem with each new version of Unbuntu it gets harder to access things that are not in the GUI. but I'm not a UNIX LINUX CL expert , I've taken the LINUX + class but have trouble applying to Ubuntu

    hope this is somewhat helpful
    Jay

  5. #5
    Join Date
    Jul 2012
    Location
    Vancouver, Canada
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: boot menu not showing

    Hello senthilrajs85,

    (If you used print-screen to save the image of the "Hz ?" message it could not have been from the monitor...)

    However I assume you used your smartphone or other camera to snap the photo and it DOES seems to me that it is from your monitor and probably happens when your video card is changing to the specific graphic mode for the grub menu which your monitor does not support.

    Explanation: There is typically a different scanning frequency for every graphic mode, resulting in a different screen resolutions. Whenever a monitor cannot support a scanning frequency for a specific resolution or graphic mode, it might display a warning message. Since scanning frequency is in Hertz (or Hz in short) it makes perfect sense that this is the nature of this message you see.
    Since in Ubuntu 12.04 the grub menu is not always in text mode, but in a different resolution graphic screen, I can see how your situation could happen, although I never heard of this before.

    The best way to test this theory is to connect a different monitor.
    If it works well with another monitor, then this is also the solution (use different monitor), since you can not really change that feature of the monitor.

    If the problem persists with a different monitor - the other culprit would be your video card.

  6. #6
    Join Date
    Dec 2012
    Beans
    1

    Re: boot menu not showing

    I just had almost exactly the same problem yesterday when I installed Ubuntu 12 beside my w7 installation. So, there should have been OS-selection menu after reboot. Well, there wasn't. Instead a character-based window was wandering aroud the display saying "No optimum mode. Recommended mode 1280x1024 60 Hz". After a while computer finally started Ubuntu showing no OS selection menu. It was obvious that this had something to do with the display. After a workaroround about the matter I discovered an application called "Grub Customizer" here: http://www.liberiangeek.net/2012/09/...-ubuntu-12-04/. Follow the instructions given in the site and install Grub Customizer.

    After you have installed and opened Grub Customizer you'll see a list showing found OS- and other start options. The list shown here can be sorted with the two up/down arrows after selecting the OS from the list. So, after all there is no idea to blindly press down arrow key (selecting OS) in your keyboard if you don't see the grub listing.

    The real issue here was, though, to get the Grub listing visible. Grub Customizer has a tab "Appearance Settings". Click it and select from screen resolution drop-down menu appropriate resolution which in my case was 800x500x8. The multipier "8" indicates colours used if you choose to display a background picture behind boot menu, I guess.

    After making your adjustments just save Grub changes with single mouse click, reboot, and you should be done. At least I was

    I hope this helps somebody.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •