Results 1 to 10 of 12

Thread: Package operation failed

Threaded View

  1. #1
    Join Date
    Feb 2009
    Location
    London England
    Beans
    60
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Package operation failed

    Good morning.

    REF: "config": /var/cache/debconf/config.dat is locked by another process:
    System: 64bit Ubuntu 12.04.

    Apart from:
    Please tell me what's going on and how shall I fix it?
    Some additional questions:
    Why does the list above refer to i386 in places?
    and
    Why does grub still report an old kernel (Ubuntu, with Linux 2.6.38-8-generic) but I cannot find this kernel in Synaptic?

    The 3 extracts below are a bit long but I hope it is of help.

    Code:
    Setting up grub-pc (1.99-21ubuntu3.1) ...
    debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
    dpkg: error processing grub-pc (--configure):
     subprocess installed post-installation script returned error exit status 1
    Errors were encountered while processing:
     grub-pc
    
    Could not install 'libssl1.0.0'
    subprocess installed post-installation script returned error exit status 1
    
    Package operation failed
    
    installArchives() failed: Setting up libssl1.0.0 (1.0.1-4ubuntu5.3) ...
    debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
    dpkg: error processing libssl1.0.0 (--configure):
     subprocess installed post-installation script returned error exit status 1
    Setting up libssl1.0.0:i386 (1.0.1-4ubuntu5.3) ...
    debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
    dpkg: error processing libssl1.0.0:i386 (--configure):
     subprocess installed post-installation script returned error exit status 1
    Setting up man-db (2.6.1-2) ...
    debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
    dpkg: error processing man-db (--configure):
     subprocess installed post-installation script returned error exit status 1
    dpkg: dependency problems prevent configuration of openssl:
     openssl depends on libssl1.0.0 (>= 1.0.1); however:
      Package libssl1.0.0 is not configured yet.
    dpkg: error processing openssl (--configure):
     dependency problems - leaving unconfigured
    Setting up grub-pc (1.99-21ubuntu3.1) ...
    debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
    dpkg: error processing grub-pc (--configure):
     subprocess installed post-installation script returned error exit status 1
    dpkg: dependency problems prevent configuration of libreoffice-core:
     libreoffice-core depends on libssl1.0.0 (>= 1.0.0); however:
      Package libssl1.0.0 is not configured yet.
    dpkg: error processing libreoffice-core (--configure):
     dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of libreoffice-style-human:
     libreoffice-style-human depends on libreoffice-core; however:
      Package libreoffice-core is not configured yet.
    dpkg: error processing libreoffice-style-human (--configure):
     dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of libreoffice-math:
     libreoffice-math depends on libreoffice-core (= 1:3.5.4-0ubuntu1); however:
      Package libreoffice-core is not configured yet.
    dpkg: error processing libreoffice-math (--configure):
     dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of libreoffice-impress:
     libreoffice-impress depends on libreoffice-core (= 1:3.5.4-0ubuntu1); however:
      Package libreoffice-core is not configured yet.
    dpkg: error processing libreoffice-impress (--configure):
     dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of libreoffice-style-tango:
     libreoffice-style-tango depends on libreoffice-core; however:
      Package libreoffice-core is not configured yet.
    dpkg: error processing libreoffice-style-tango (--configure):
     dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of libreoffice-writer:
     libreoffice-writer depends on libreoffice-core (= 1:3.5.4-0ubuntu1); however:
      Package libreoffice-core is not configured yet.
    dpkg: error processing libreoffice-writer (--configure):
     dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of libreoffice-base-core:
     libreoffice-base-core depends on libreoffice-core (= 1:3.5.4-0ubuntu1); however:
      Package libreoffice-core is not configured yet.
    dpkg: error processing libreoffice-base-core (--configure):
     dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of libreoffice-gnome:
     libreoffice-gnome depends on libreoffice-core (= 1:3.5.4-0ubuntu1); however:
      Package libreoffice-core is not configured yet.
    dpkg: error processing libreoffice-gnome (--configure):
     dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of libreoffice-emailmerge:
     libreoffice-emailmerge depends on libreoffice-core; however:
      Package libreoffice-core is not configured yet.
    dpkg: error processing libreoffice-emailmerge (--configure):
     dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of libreoffice-common:
     libreoffice-common depends on libreoffice-style-default | libreoffice-style; however:
      Package libreoffice-style-default is not installed.
      Package libreoffice-style-human which provides libreoffice-style-default is not configured yet.
      Package libreoffice-style is not installed.
      Package libreoffice-style-tango which provides libreoffice-style is not configured yet.
      Package libreoffice-style-human which provides libreoffice-style is not configured yet.
    dpkg: error processing libreoffice-common (--configure):
     dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of libreoffice-help-en-gb:
     libreoffice-help-en-gb depends on libreoffice-writer | language-support-translations-en; however:
      Package libreoffice-writer is not configured yet.
      Package language-support-translations-en is not installed.
    dpkg: error processing libreoffice-help-en-gb (--configure):
     dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of libreoffice-gtk:
     libreoffice-gtk depends on libreoffice-core (= 1:3.5.4-0ubuntu1); however:
      Package libreoffice-core is not configured yet.
    dpkg: error processing libreoffice-gtk (--configure):
     dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of python-uno:
     python-uno depends on libreoffice-core (= 1:3.5.4-0ubuntu1); however:
      Package libreoffice-core is not configured yet.
    dpkg: error processing python-uno (--configure):
     dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of libreoffice-draw:
     libreoffice-draw depends on libreoffice-core (= 1:3.5.4-0ubuntu1); however:
      Package libreoffice-core is not configured yet.
    dpkg: error processing libreoffice-draw (--configure):
     dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of libreoffice-help-en-us:
     libreoffice-help-en-us depends on libreoffice-writer | language-support-translations-en; however:
      Package libreoffice-writer is not configured yet.
      Package language-support-translations-en is not installed.
    dpkg: error processing libreoffice-help-en-us (--configure):
     dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of libreoffice-calc:
     libreoffice-calc depends on libreoffice-core (= 1:3.5.4-0ubuntu1); however:
      Package libreoffice-core is not configured yet.
     libreoffice-calc depends on libreoffice-base-core (= 1:3.5.4-0ubuntu1); however:
      Package libreoffice-base-core is not configured yet.
    dpkg: error processing libreoffice-calc (--configure):
     dependency problems - leaving unconfigured

    A little History.
    Upgraded from 11.10 to 12.04 but this left me with a problem in Grub, it had failed to see anything Linux. By booting into a live cd and downloading Grub repair I was able to restore Grub and get things going again. The os-prober does not see the Windows 7 recovery partition. I suspect that Grub is still not correct. Other than an inability to update correctly Ubuntu seems to run fine.

    Graham.
    Last edited by s.fox; July 27th, 2012 at 03:11 PM. Reason: added code tags
    Dark days nurture new
    light. Productions begin.
    Now open your eyes

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •