Results 1 to 5 of 5

Thread: Flash fast forward video and audio

  1. #1
    Join Date
    Jan 2012
    Beans
    9

    Flash fast forward video and audio

    Hello

    I have a problem - sometimes flash video and audio is fast forwarded 2x or 3x.

    It's happening randomly and only reboot helps to solve it.

    Any ideas?
    Thank you.

    P.S. ubuntu 12.04, chrome 20.0.1132.47

    P.P.S. I've seen some threads with similar issue, but there video is fast forwarded and no audio, so those fixes doesn't help me.

  2. #2
    Join Date
    Oct 2010
    Location
    East Detroit, MI
    Beans
    18
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Flash fast forward video and audio

    I'm having similar issues, and was wondering if this started happening after an update?

  3. #3
    Join Date
    Jan 2012
    Beans
    9

    Re: Flash fast forward video and audio

    I've found a fix.
    Go to chrome://plugins and select detailed view. For me it appears, that there are two flash plugins, I've switched one off and everything started working nice.

    See the screenshot, sorry for Russian interface language, I didn't find how to change interface to English in chrome.
    Attached Images Attached Images

  4. #4
    Join Date
    May 2008
    Location
    Novi Sad, Vojvodina
    Beans
    12
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Flash fast forward video and audio

    Thanks man you rock. Btw in mine was just one but nevertheless I decided to disable it just to try your suggestion. And it works. I do not know from where is flash now loaded but it works as a charm.

  5. #5
    Join Date
    Sep 2012
    Beans
    1

    Re: Flash fast forward video and audio

    Thanks mind_master. I also had two, disabled the newest and now the audio works perfect on Ubuntu 12.04 (after upgrade from 11.10).

    Quote Originally Posted by mind_master View Post
    I've found a fix.
    Go to chrome://plugins and select detailed view. For me it appears, that there are two flash plugins, I've switched one off and everything started working nice.

    See the screenshot, sorry for Russian interface language, I didn't find how to change interface to English in chrome.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •