Results 1 to 6 of 6

Thread: No sound, left speaker. 24" imac running Ubuntu 12.04

  1. #1
    Join Date
    Jun 2012
    Beans
    3

    No sound, left speaker. 24" imac running Ubuntu 12.04

    I have a 24 in iMac running Ubuntu 12.04 exclusively. I have sound from the right speaker, but none from the left. Any idea of how to fix this? It makes watching movies sound kinda crappy. Ah btw, I am running 64bit.

  2. #2
    Join Date
    Dec 2005
    Location
    Washington
    Beans
    Hidden!
    Distro
    Kubuntu 12.10 Quantal Quetzal

    Re: No sound, left speaker. 24" imac running Ubuntu 12.04

    Quote Originally Posted by dbrace View Post
    I have a 24 in iMac running Ubuntu 12.04 exclusively. I have sound from the right speaker, but none from the left. Any idea of how to fix this? It makes watching movies sound kinda crappy. Ah btw, I am running 64bit.
    Go to your sound settings and check your balance.

  3. #3
    Join Date
    Jun 2012
    Beans
    3

    Re: No sound, left speaker. 24" imac running Ubuntu 12.04

    Hm, ok, not sure when I moved the balance to the right. Sound quality is still comparably worse than when I was running OS X. Any ideas?

  4. #4
    Join Date
    Dec 2005
    Location
    Washington
    Beans
    Hidden!
    Distro
    Kubuntu 12.10 Quantal Quetzal

    Re: No sound, left speaker. 24" imac running Ubuntu 12.04

    That happened when you had OSX on it too?

    If so I would guess bad spkeaker or lose connection.

    Try pluging in earphones and see how it sounds.

  5. #5
    Join Date
    Jun 2012
    Beans
    3

    Re: No sound, left speaker. 24" imac running Ubuntu 12.04

    No, the sound was fine on OS X. It sounds like I am in a tin can now.

  6. #6
    Join Date
    May 2009
    Location
    rocket city,al,usa
    Beans
    659
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: No sound, left speaker. 24" imac running Ubuntu 12.04

    Welcome to Ubuntu

    Open alsamixer in a terminal
    Code:
      alsamixer
    Press F5(all) turn down PCM if there is a control for it and increase volume controls for all speakers,
    You will have to play around till it sounds right.
    When you have it setup how you want it
    Press "esc" and at command prompt enter
    Code:
      sudo alsactl store
    To set mixer
    If you close mixer you will lose settings and have to start over.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •