Results 1 to 5 of 5

Thread: Fan inactive problem

  1. #1
    Join Date
    Apr 2012
    Beans
    19

    Fan inactive problem

    Hi guys!

    I'm running psensor on my Ubuntu 12.04, cause I see that my laptop (Acer Extensa 5620Z with 2.5gb ram) warms up fast.

    By the way I notice that the fan starts to run just around 60°-65° C (core temperature is around 55-60).

    There is any way to make the fan run a bit earlier?

    If possible I'm looking for something that make the fan more "active" when the pc is plugged in, but "save power" when I'm using battery.

    I have Jupiter too, but even in power saving mode, nothing changes.


    Thank You!

    EDIT: I make a try with fancontrol, but my output on pwmconfig is: /usr/sbin/pwmconfig: There are no pwm-capable sensor modules installed
    Last edited by Bisneff; July 1st, 2012 at 08:46 AM.

  2. #2
    Join Date
    Apr 2012
    Beans
    19

    Re: Fan inactive problem

    Up. Please someone help me

  3. #3
    Join Date
    Jun 2009
    Location
    NY
    Beans
    570
    Distro
    Kubuntu Development Release

    Re: Fan inactive problem

    I believe that the fan is controlled by the BIOS so maybe that's where you should look at. See if there is an advance BIOS menu with any fan control options or thermal trip point options. If not, you'll probably will have to do some hacking yourself, if it really bothers you.

    -Red
    Everything in the future is a wave, everything in the past is a particle. -Lawrence Bragg

    Parabola: https://parabolagnulinux.org/
    Completely freed... Libre GNU/Linux !!!

  4. #4
    Join Date
    Mar 2011
    Location
    New Zealand
    Beans
    443
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Fan inactive problem

    You could also check for a bios update..

  5. #5
    Join Date
    Mar 2011
    Location
    New Zealand
    Beans
    443
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Fan inactive problem

    Keep bumping this thread around.. Maybe you should also do some googling.
    Check out a package called thinkpad, its aimed at manually configuring fans speeds.
    Just search for "fan" (without quotes) in ubuntu software centre or synaptic package manager.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •