Results 1 to 5 of 5

Thread: Clementine in Onieric: track advance plays song where last one left off

  1. #1
    Join Date
    Jul 2010
    Beans
    58

    Clementine in Onieric: track advance plays song where last one left off

    can't seem to find anyone else with an issue like this. more often not, skipping through songs in the playlist will start the next track where the last one left off. In other words, its like the track time isn't resetting with each track skip.
    I had clementine version 0.7 installed on 64 bit 11.10 and had this problem, uninstalled via synaptic package manager, and installed version 1.0 from clementine web site. Didnt help.
    also doesnt matter what environment im in, gnome, unity or xfce all the same.
    Also- the notification popup window doesn't "keep up" with track advances.. whether the one drawn by clementine or the system notification

    I did not have this problem in 10.10 32 bit

    am i missing some stupid setting somewhere?

    system is intel p43gag, q8300 proc. nvidia quaddro fx550
    internal intel HDA pulseaudio

    also always having troubles with nvidia with any distro, cant run compositing and use 3d apps, games... bla bla.. tearing in video unless stock xfce session.. more searching!

  2. #2
    Join Date
    Jul 2010
    Beans
    58

    Re: Clementine in Onieric: track advance plays song where last one left off

    so just noticing that it does this using global shortcuts to change the track- i have [window]-arrows set to change tracks.
    using the graphic buttons on the player acts normally
    Last edited by dave.kts; March 31st, 2012 at 10:31 PM.

  3. #3
    Join Date
    Jul 2010
    Beans
    58

    Re: Clementine in Onieric: track advance plays song where last one left off

    bumpity bump

  4. #4
    Join Date
    Jul 2010
    Beans
    58

    Re: Clementine in Onieric: track advance plays song where last one left off

    nobody else notices this?
    I said bye bye to Ubuntu for a while, and installed SolusOS, back to gnome2.
    Clementine (0.7) worked properly with the keyboard shortcuts, and then I install a few updates (one of them being nVidia) and not sure what else updated, but now the problem is back.

  5. #5
    Join Date
    Jul 2010
    Beans
    58

    Re: Clementine in Onieric: track advance plays song where last one left off

    Well I just noticed that it misbehaves when I am viewing the clementine window- and using keyboard shortcuts. When the window isnt active- covered up by a browser or whatever- the key shortcuts work

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •