mojo risin: you don't have any ndiswrapper module installed for the 3.2 kernel. I'm not sure why that is, but hopefully reinstalling the ndiswrapper packages would fix the problem. Please try:
Code:
sudo apt-get remove --purge ndiswrapper-common ndiswrapper-utils-1.9
sudo apt-get install ndiswrapper-common ndiswrapper-utils-1.9
Then run "sudo updatedb" and after that finishes, again run:

Code:
locate ndiswrapper.ko
This time, with any luck, it will show an ndiswrapper module installed under the 3.2 kernel.

Of course, all of the above assumes that you are using the normal Ubuntu kernel that ships with Ubuntu 12.04 (or is provided by Ubuntu updates). You didn't compile the kernel yourself or install it from another source, did you?