Results 1 to 2 of 2

Thread: Mic refuses to stop readjusting.

  1. #1
    Join Date
    Jul 2011
    Beans
    38

    Mic refuses to stop readjusting.

    Greetings fellow linux users.

    I use a dual-boot with Windows7 and Ubuntu12.04 on my Dell Inspiron 1546.

    While I use Skype, every time me and my friend stop talking, the mic automatically adjust to a higher setting, probably detecting background noise and heightens the volume to hear it. This gets really annoying because it gets so loud it hurts my friends ears, he uses a headset most of the time. Even I can hear the loud background noise when it does that.

    How can I stop the auto-adjust? Is it even possible? The option to enable/disable the auto-adjust should be incorporated in the sound options.

    Thank you in advance for reading and posting your helpful comments.

  2. #2
    Join Date
    Feb 2011
    Location
    Colorado
    Beans
    24

    Re: Mic refuses to stop readjusting.

    Hi, I know what you're talking about has to do with ubuntu sound preferences, but do you think it could be skype? If so, this sounds similar to your issue: http://ubuntuforums.org/showthread.php?t=1437200

    I use google voice and don't have that problem, so perhaps it's skype not ubuntu. Hope that works, if not someone else may have a solution.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •