Results 1 to 2 of 2

Thread: Ubuntu 12.04 only boots in failsafex mode and the VGA isn't recognized

  1. #1
    Join Date
    Jun 2012

    Question Ubuntu 12.04 only boots in failsafex mode and the VGA isn't recognized

    Hi, I recently installed Ubuntu 12.04 through Wubi and when I try to run it directly I can get to the login screen, where the mouse gets laggy, but I can fill my password and click login. After I click login the password screen disappears leaving only the background and the mouse pointer visible (still being able to move), nothing happens then.

    When I login into recovery mode I can open Ubuntu through the failsafe graphics mode, and then I can login without problems, use the computer and so on, but my graphics card isn't recognized by the system (ATI Radeon 2100).

    While on this mode I tried to install the proprietary ATI drivers, the newest one doesn't work, and the oldest one (legacy, because my card isn't supported by the newest drivers) can't install in my system, says something about the wrong version, I'm assuming it's because the driver is kinda old (2009) while Ubuntu has moved on to something new (sorry, I'm a complete n00b to Linux).

    Legacy driver I tried to install:

    If someone could help me I'd be grateful. Thanks

  2. #2
    Join Date
    Jun 2012

    Dating here

    erotic clubwear watch ameture sex on u porn free hart porn sites girl of the playboy mansion sex tape ssbbw ******* movies hot lezbian porn videos sex porn wife ******* classic shemale free download nude themes w800i school bag teen 365 meet gay teens chatrooms cum on my face vids xxx xxx porno ebony tube gay solo pics and galleries cumshooting man sexy lesbion pron exotic animal veterinary schools tube illegal sex naked girls fingering themselves amber campisi nude asian child model plastic water tanks oregon

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts