Results 1 to 3 of 3

Thread: 12.04 every sound has echoes

  1. #1
    Join Date
    Jun 2006
    Location
    Brazil
    Beans
    9
    Distro
    Ubuntu 8.10 Intrepid Ibex

    12.04 every sound has echoes

    hi.

    I updated from 11.10 to 12.04. At first I got no sound at all. Then I follow this first step and got sound working again.

    The problem is that every application now (say gnome-mplayer, clementine, youtube video) has ECHOES, like it's playing in a cave. When I pause it, there's an echo in fade out. I don't know if it's some kind of default configuration, but I can't turn it off.

    I tried pavucontrol, alsamixer and gnome-alsamixer and found no options to do this. I installed/reinstalled both alsa and pulseaudio: no changes. (the echoes persists even without pulseaudio). Also I now have to volume icons: gnome-sound-applet and the one from lxpanel (neither has a working configuration option; yet without pulseaudio the lxpanel volume control calls gnome-alsamixer)

    how can I fix it?

    Here's the output of alsa-info.sh script: http://www.alsa-project.org/db/?f=4f...efe605b099c734

    Thanks!
    Last edited by BrunoC; June 5th, 2012 at 12:56 AM. Reason: additional information

  2. #2
    Join Date
    Jun 2006
    Location
    Brazil
    Beans
    9
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: 12.04 every sound has echoes

    As asked me at IRC, there is no mic connected (and it's channel is muted at alsamixer). But yes, the effect pretty much the same.
    Last edited by BrunoC; June 5th, 2012 at 06:38 AM.

  3. #3
    Join Date
    Jun 2006
    Location
    Brazil
    Beans
    9
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: 12.04 every sound has echoes

    bump!

    is there anyway to do a complete reinstall (like a fresh install) of all audio components (alsa, pulseaudio, all configuration files)? I thinking this may be the only solution...

    as I said, I did this with pulseaudio (purge + install) and the problem persisted... please, I really need some help here.

    thanks.
    Last edited by BrunoC; June 11th, 2012 at 03:14 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •