Quote Originally Posted by hoboghost View Post
So I ran some code that updated my Ubuntu Software Center to include Bastion. But now when i try to download and install i get this error message:

bastion: Depends: libc6 (>= 2.9) but 2.13-0ubuntu13.1 is to be installed
Depends: libgcc1 (>= 1:4.1.1) but 1:4.5.2-8ubuntu4 is to be installed
Depends: libstdc++6 (>= 4.1.1) but 4.5.2-8ubuntu4 is to be installed
Depends: libtxc-dxtn-s2tc0 but it is not going to be installed

Anyone know a fix? thanks.

Also when I try to install LIMBO i get this error:
limbo: Depends: limbo-bin (= 1.0-0ubuntu4) but 1.0-0ubuntu4 is to be installed


I'm using Natty by the way. 11.04
Do these games only work with the latest Ubuntu? Is that my issue?
I managed to successfully download Bastion from USC last night but I went from 12.04->11.10 and was was getting this tonight. I downloaded the .sh file from the site and ran that instead of using USC and it installed fine.

My co-worker would say that he didn't like USC and after trying to use it to get the Humble Bundle games I think I see some reasons to dislike it.