Results 1 to 1 of 1

Thread: No Sounds Chromium Extensions

  1. #1
    Join Date
    Apr 2011
    Location
    Chicago, IL, USA
    Beans
    9

    No Sounds Chromium Extensions

    I'm running Ubuntu 12.04 64 bit with the chromium that I found in Ubuntu Software Center (chromium-browser 18.0.1025.151~r130497-0ubuntu1). I noticed a while ago that extension sounds will not play in Chromium. It can play flash and html5 videos just fine. It's the extensions that I add from the chrome webstore that don't work.

    I decided to download chrome directly from google for Ubuntu 64 and it doesn't have problems playing sounds from extensions (version 19.0.1084.52-r1383). I have tried disabling and re-enabling some of the plug-ins in the under the hood> context settings without luck. Is this difference due to the version number (a bug in v[eighteen]) or coding differences between chrome and chromium?

    Any suggestions? I'm thinking about sticking with chrome since I have already installed the Chrome .deb package (I added the repository after to keep it up to date). I'm between medium and basic skill level (I google and experiment my way through things I don't know). Following chromium versions and manually installing doesn't appeal to me.
    Last edited by pyro226; June 4th, 2012 at 05:30 AM. Reason: Parsed version number as sunglasses face

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •