I've got an annoying problem that has persisted ever since I got my "new" laptop and installed 11.10 on it.

I have a spreadsheet that I track all my bills on each month. I pay almost all my bills online from the bank website. When I make a payment, the website gives my a confirmation number which I will copy(CTRL-C) then paste(CTRL-V) into a cell in my spreadsheet. It worked flawlessly (and still does) on my old laptop which has OpenOffice on Ubuntu 10.04.

On the newer machine, when I paste into the cell a dialog box called "import options" which asks what language the text is in that pops up every time I paste into the cell. There is no option to "do not show this dialog box in the future." There is nothing in the Options to turn the feature off. I have tried defining the column as NUMBER/GENERAL, ALL and TEXT with no effect. In the end all I have been able to do is hit ENTER after I paste every time. It's not THAT big a deal but it's a really annoying unnecessary step.

I found someone else who is having the same problem and from what it seems this is not a problem with Calc, it is a problem with Ubuntu 11.10. Apparently the Ubuntu 11.10 clipboard is interpreting the copied text as multi-line which is triggering the dialog box. you can see the thread here:


I would just like it to work the way it used to. It may seem trivial, but if anyone has any insight or a setting or knows of a script I could insert somewhere to correct the problem, That would be GREAT, and I would love you forever in a completely platonic sort of way. Thanks.

Computer: Thinkpad x61
OS: Ubuntu 11.10