Results 1 to 3 of 3

Thread: Failed to compile "obfsproxy"

  1. #1
    Join Date
    Jun 2012
    Beans
    2

    Unhappy Failed to compile "obfsproxy"

    Need help.....!!!

    I have ubuntu maverick on my Desktop, i try to compile "obfsproxy" on it but failed.
    I just following the instruction: http://tor.loritsu.com/projects/obfs...n#instructions

    but failed to compile with this warning in the last compilation:
    Code:
    checking for libevent... yes
    checking for libcrypto... no
    configure: error: Package requirements (libcrypto >= 0.9.7) were not met:
    
    No package 'libcrypto' found
    
    Consider adjusting the PKG_CONFIG_PATH environment variable if you
    installed software in a non-standard prefix.
    
    Alternatively, you may set the environment variables libcrypto_CFLAGS
    and libcrypto_LIBS to avoid the need to call pkg-config.
    See the pkg-config man page for more details.

  2. #2
    Join Date
    Apr 2008
    Location
    LOCATION=/dev/random
    Beans
    5,767
    Distro
    Ubuntu Development Release

    Re: Failed to compile "obfsproxy"

    Install the missing libcrypto++-dev package and try again
    Cheesemill

  3. #3
    Join Date
    Jun 2012
    Beans
    2

    Thumbs down Re: Failed to compile "obfsproxy"

    Quote Originally Posted by Cheesemill View Post
    Install the missing libcrypto++-dev package and try again

    still can't...!!!

    any more advice.....

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •