Results 1 to 2 of 2

Thread: Kdenlive 9.0 broken packages

  1. #1
    Join Date
    May 2012
    Beans
    1

    Kdenlive 9.0 broken packages

    Hi! I've been using Ubuntu for the past 2 years now and untill now I've never had any problems I couldn't overcome, After scrowling round the internet for the past 2 hours looking for help I've had no luck.

    I'm trying to install the new Kdenlive 9.0, But whenever I try I always get the broken packages error, I've tried all the ways I can think of to fix it and it's not working.

    When trying sudo install via terminal I get
    Code:
    E: Unable to correct problems, you have held broken packages.
    When I try via Synaptic or Software center I come across similar messages.

    I tried to do apt-get clean apt-get autoremove apt-get update apt-get upgrade apt-get install -f. But neither of them helped.
    And yes I've tried clicking fix packages + adding packages via software sources.

    Any help will be very much appreciated

  2. #2
    Join Date
    Apr 2010
    Beans
    261

    Re: Kdenlive 9.0 broken packages

    try

    Code:
    sudo add-apt-repository ppa:sunab/kdenlive-release && sudo apt-get update && sudo apt-get install kdenlive

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •