Results 1 to 8 of 8

Thread: Linux Mint Problem

  1. #1
    Join Date
    Apr 2012
    Beans
    41

    Linux Mint Problem

    Hello

    What should I do with this message from Linux Mint

    http://prikachi.com/images/755/4780755o.png

    Please help

  2. #2
    Join Date
    Dec 2006
    Location
    Canada
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Linux Mint Problem

    the / partition should be formatted to ext2, 3, or 4. I always choose ext4.

    Do that and you won't regret it.

    K

    [edit] Here's a little basic information on filesystems: http://www.thegeekstuff.com/2011/05/ext2-ext3-ext4/
    Last edited by kolinab; May 18th, 2012 at 05:02 PM.

  3. #3
    Join Date
    Apr 2012
    Beans
    41

    Re: Linux Mint Problem

    Everything was well thought
    But where to set the language keyboard layout. You should be able to use two language layouts

  4. #4
    Join Date
    Dec 2006
    Location
    Canada
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Linux Mint Problem

    Hello again,

    The ubuntu installer asks for your system language and keyboard at the beginning of the installation process. In ubuntu, you can find your keyboard settings in 'system settings . . . keyboard.' I'm can't remember where to find it in mint. You might look for an answer on the linux mint forums for something distribution-specific like that.

    K

  5. #5
    Join Date
    Aug 2009
    Beans
    365

    Re: Linux Mint Problem

    you need to mark a partition as root "/" for the installer to continue.

  6. #6
    Join Date
    Oct 2004
    Location
    Denmark - Scandinavia
    Beans
    17,619
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Linux Mint Problem

    Moved to Other OS/Distro Talk.
    elementary OS Luna
    My Screenshot

  7. #7
    Join Date
    Apr 2012
    Beans
    41

    Re: Linux Mint Problem

    Welcome back,
    I managed to install Linux Mint.
    How to do so when you turn on the system does not want my user name and password. Irritating f
    Here is a picture
    http://www.dedoimedo.com/images/comp...mint_login.jpg
    How can I configure this thing. I do not want me to show this login.

  8. #8
    Join Date
    Apr 2012
    Beans
    41

    Re: Linux Mint Problem

    Please help

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •