Results 1 to 5 of 5

Thread: Problem with Version 3.0.0 of Windows Client

  1. #1
    Join Date
    Dec 2009
    Beans
    31

    Problem with Version 3.0.0 of Windows Client

    I just updated my Ubuntu One Windows Client to the new version and upon starting it, it says "Sorry, an error has occurred and Ubuntu One needs to close" with "---------------------------
    Ubuntu One experienced an error
    ---------------------------
    Sorry, an error has occurred and Ubuntu One needs to close.
    ---------------------------
    Close Hide Details...
    ---------------------------
    "Copied from the details.

    Has anybody else had this problem? While I'm at it, the only reason I use the Windows Client is that my schoolwork requires specific software and I use it to keep a backup but now it isn't backing up.

  2. #2
    Join Date
    Aug 2007
    Beans
    113

    Re: Problem with Version 3.0.0 of Windows Client

    I just upgraded my Windows UO client when prompted, a few days ago. No error messages. And now it will not start. Windows 7 64bit
    Last edited by ianp5a; April 19th, 2012 at 10:54 AM.

  3. #3
    Join Date
    Aug 2007
    Beans
    113

    Re: Problem with Version 3.0.0 of Windows Client

    An uninstall followed by a clean install solved my problem.
    I should have known. I'd forgotten that was the usual solution on Windows.

    Anyway, my tip is to first panic, and post the problem here, before trying out all the alternatives.

  4. #4
    Join Date
    Nov 2008
    Beans
    5

    Re: Problem with Version 3.0.0 of Windows Client

    I have a similar problem, clean install didn't help.
    - I have Windows (yuck) xp
    - had installed: ubuntu one, 2.0.3
    - I could enter my login, but it never synced because of the firewall, so I uninstalled it.
    - removed any files containing "ubuntu" from the system

    - tried to install 3.0.0. it installs (without asking) in C:\Program Files\ubuntuone. Then - nothing. No sign-in window. The window task manager has no ubuntu tasks, nothing in the system tray.

    - reboot: now I have the "U" in the tray, I have 3 processes:
    ubuntuone-control-panel-qt.exe
    ubuntuone-syncdaemon.exe
    ubuntu-sso-login.exe

    still no sign of an IHM. right click on the "U" has only "restore" which has no effect and "quit". Not very helpful

    try to launch any of the execs in C:\Program Files\ubuntuone\dist: nothing, exits at once

    Help please?

  5. #5
    Join Date
    Jan 2008
    Location
    St. Paul
    Beans
    15
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Problem with Version 3.0.0 of Windows Client

    Any solutions so far? I've found a few bug reports on the errors I have been getting but so far I've got the same problem.

    I tried uninstalling and installing a few times but it's not connecting still. Right now just getting a python dll error on start up.

    Perhaps it might be best to go back to the previous version as that one seemed to have worked.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •