I searched for days and found several threads with various techniques.

This one: http://ubuntuforums.org/showthread.php?t=1383708
This one: http://ubuntuforums.org/showthread.php?t=1797795

I really thought I had a solution with the one that said [SOLVED]. My problem is that all of these are from earlier versions of Ubuntu. I just installed 11.10 - NO SYNAPTIC. It has been replaced with something called - Ubuntu Software Center. I guess it would be a nice thing if I didn't need to use install drivers for a Netgear N600 Wireless Dual Band USB Adapter WNDA3100v2.

This part of the instructions seemed to work:
sudo su #
cd /tmp
wget http://launchpadlibrarian.net/27826554/ar9170-1.fw
wget http://launchpadlibrarian.net/27826554/ar9170-1.fw
mv ar*.fw /lib/firmware

then I went to http:kb.netgear.com/app/answers/detail/a_id/12115 however, the file on my installation CD was more recent, so did not use this link.

I installed WINE after searching everywhere. Finally found it in the Software Center - don't remember how.

However, the instructions: "Use Wine to browse that C:\ drive and you will find a folder WNDA3100v2." - Does NOT work. Wine is not in a place you can "use" it. I can right click on a "exe" file and select from the drop down menu Open With and then select "Wine Windows Program Loader". -- That's it.

--- Software Center --- I feel like I just walked into SAMS or Walmart --- which is where I got the Netgear thing because that was the only USB network adapter they had.

Does anyone know how to get to the "C:\\" that Wine created?

I apologize for posting earlier on one of the above mentioned posts. I did not realize how old it was and that the title had the word [SOLVED].