Results 1 to 4 of 4

Thread: Bios password vanish

  1. #1
    Join Date
    Apr 2012
    Location
    Entropy
    Beans
    Hidden!

    Bios password vanish

    Hi,

    I have a System76 Panp7 and at this moment Xubuntu 11.10 is install, even though this erratic behavior was present with Ubuntu 10.04.

    Whenever a password is set in the bios, a couple day´s or a week at best after that, the password vanish.

    Is there a solution to this or is something I did?

    Regards.

  2. #2
    Join Date
    Apr 2012
    Location
    Entropy
    Beans
    Hidden!

    Re: Bios password vanish

    I set up my password in the bios 3 days ago and just restart my laptop and again the password is gone.

    Can some one lend me a hand on this matter?

    Regards.
    Cogito Ergo Sum

  3. #3
    Join Date
    Oct 2007
    Location
    Aurora, CO
    Beans
    2,563
    Distro
    Ubuntu

    Re: Bios password vanish

    Was the password you set up a BIOS password or a Hard drive password? Also, what makes it necessary for you to have such a password in the first place?
    Ian Santopietro - System76 Technical Support.
    Open a Support Ticket!
    Ask a Sales Question!

  4. #4
    Join Date
    Apr 2012
    Location
    Entropy
    Beans
    Hidden!

    Re: Bios password vanish

    Yes it was a bios password, not a HDD one and regarding your second question, even if it was matter of preference, something is probably not working correctly when the bios is changing it´s settings.

    The only intent with the question is why the bios appear to reset the password in an unilateral way?

    Regards.
    Last edited by Lemuriano; April 22nd, 2012 at 05:15 AM.
    Cogito Ergo Sum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •