Results 1 to 3 of 3

Thread: [SOLVED] No sound in Tuxguitar

  1. #1
    Join Date
    Nov 2008
    Location
    Rochester, NY
    Beans
    30
    Distro
    Ubuntu 11.04 Natty Narwhal

    [SOLVED] No sound in Tuxguitar

    I just installed Tuxguitar, but when I play songs, there is no sound. I've checked my speaker connections, so I know there's no problem there. Does anyone have any ideas on how to remedy this?
    Thanks.
    Don't run 'round with a hair-on junkie!

  2. #2
    Join Date
    May 2006
    Beans
    176
    Distro
    Xubuntu 8.04 Hardy Heron

    Re: [SOLVED] No sound in Tuxguitar

    Quote Originally Posted by seanksg View Post
    I just installed Tuxguitar, but when I play songs, there is no sound. I've checked my speaker connections, so I know there's no problem there. Does anyone have any ideas on how to remedy this?
    Thanks.
    may this help :
    http://ubuntuforums.org/showthread.p...09#post6255909
    # http://rzr.online.fr/q/apt # test my deb's please
    # http://rzr.online.fr/q/ubuntu # contribs docs etc
    # http://rzr.online.fr/q/unicorn # works for me
    # http://go.cur.lv/files# files to be shared or email me

  3. #3
    Join Date
    Sep 2011
    Beans
    2

    Re: [SOLVED] No sound in Tuxguitar

    This worked beautifully for me (Ubuntu 11.10).
    http://www.absolutelytech.com/2010/0...-in-tuxguitar/

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •