Results 1 to 10 of 10

Thread: Can't Alt+Tab in Ubuntu Gnome Classic

  1. #1
    Join Date
    Apr 2005
    Location
    USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Question Can't Alt+Tab in Ubuntu Gnome Classic

    Do any of you experience this?

    I can't use window switcher (Alt+Tab) in Ubuntu Gnome Classic with effects.
    It simply does not respond to anything.

  2. #2
    Join Date
    Dec 2006
    Beans
    59

    Re: Can't Alt+Tab in Ubuntu Gnome Classic

    Quote Originally Posted by ubuntu27 View Post
    Do any of you experience this?

    I can't use window switcher (Alt+Tab) in Ubuntu Gnome Classic with effects.
    It simply does not respond to anything.
    Yup, I just loaded up gnome classic for the first time in this ubuntu precise install, and noticed alt-tab isn't working. Found this post first looking to see if others were seeing the same thing.

  3. #3
    Join Date
    Jun 2007
    Beans
    13,618

    Re: Can't Alt+Tab in Ubuntu Gnome Classic

    The reason it doesn't work is likely because it's not enabled by default in the "Default' profile.

    While in Classic(compiz) open ccsm & enable
    You may get better results with the static app switcher ('better' being better than crap

  4. #4
    Join Date
    Apr 2005
    Location
    USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Can't Alt+Tab in Ubuntu Gnome Classic

    Quote Originally Posted by mc4man View Post
    The reason it doesn't work is likely because it's not enabled by default in the "Default' profile.
    Is it a "feature" or a bug?

  5. #5
    Join Date
    Jun 2007
    Beans
    13,618

    Re: Can't Alt+Tab in Ubuntu Gnome Classic

    More like 'Classic' is low on the totem-pole, don't think much effort is expended in testing how it works ootb

  6. #6
    Join Date
    Apr 2005
    Location
    USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Can't Alt+Tab in Ubuntu Gnome Classic

    Found a bug report: Bug#971051

    Please subscribe.

  7. #7
    Join Date
    Dec 2006
    Beans
    59

    Re: Can't Alt+Tab in Ubuntu Gnome Classic

    Opened a bug:

    https://bugs.launchpad.net/ubuntu/+s...iz/+bug/975701

    Not certain compiz is the thing to report it against.

  8. #8
    Join Date
    Jun 2007
    Beans
    13,618

    Re: Can't Alt+Tab in Ubuntu Gnome Classic

    Have you guys tried enabling it & using?, does work here (the static one
    Attached Images Attached Images

  9. #9
    Join Date
    Apr 2005
    Location
    USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Can't Alt+Tab in Ubuntu Gnome Classic

    Quote Originally Posted by mc4man View Post
    Have you guys tried enabling it & using?, does work here (the static one
    CCSM keeps crashing on me, so I can't test that.

    But, this is definitely a bug or a regression, seen that we always had this ability. IMHO if this is "fixed" by enabling it in CCSM, then it should be enabled by default.


    https://bugs.launchpad.net/ubuntu/+s...el/+bug/971051

  10. #10
    Join Date
    Jun 2007
    Beans
    13,618

    Re: Can't Alt+Tab in Ubuntu Gnome Classic

    If ccsm is crashing then you may not be able to use anyway (yourself

    Seems reasonable that 'staticswitcher' be enabled in Classic(effects) by default, maybe they will

    You could try enabling thru gconf-editor, if so do it while in the Classic (effects) session

    You'd go /apps/compiz-1/general/screen0/options & double click on the active_plugins key. That will open an edit box, add there. (staticswitcher), screen after adding
    Attached Images Attached Images

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •