Results 1 to 10 of 102

Thread: Lucid Lynx Flash update today not working. Version 11.2.202

Threaded View

  1. #1
    Join Date
    Jul 2005
    Location
    England
    Beans
    Hidden!

    Lucid Lynx Flash update today not working. Version 11.2.202

    I have tried to update my flash plugin today, using both the repository version and the flash-aid version, both of which seem to be v11.2.202.228

    The appropriate libflashplayer.so plugin file appears in my filesystem, but it does not work in any manner at all. Luckily I noticed that the version available in the repos is the same as the beta version that flash-aid has made available for some time, and which I knew does not work on my system using 10.04. I therefore kept a copy of the older 11.1r102 that does work so could copy that back in place of the 11.2.202, otherwise I would now be without a working flash player.

    Has anyone else had the same problem?
    I can not believe that I'm the only one that has seen this. Could it be due to my graphic card, an ATI 9200SE using the OS radeon/ati driver?
    Any clues as to how I can overcome this and use the latest plugin?
    Last edited by philinux; April 6th, 2012 at 06:21 PM. Reason: title
    DISTRO: Xubuntu 12.04-64bit --- Code-tags --- Boot-Repair --- Grub2 wiki & Grub2 Basics --- RootSudo

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •