Quote Originally Posted by FuuYuu View Post
I got the following at the end of the install.

Code:
Adding password for user flamebait
 * Restarting web server apache2                                                                                                       * We failed to correctly shutdown apache, so we're now killing all running apache processes. This is almost certainly suboptimal, so please make sure your system is working as you'd expect now!
 ... waiting Syntax error on line 1 of /etc/apache2/sites-enabled/rutorrent:
Invalid command 'SCGIMount', perhaps misspelled or defined by a module not included in the server configuration
                                                                                                                               [fail]
cannot find rtorrent binary in PATH /usr/bin:/usr/local/bin:/usr/local/sbin:/sbin:/bin:/usr/sbin

Installation was succesful
You can now navigate to http://127.0.0.1/rutorrent and login using user: flamebait and the password you provided.
Can't connect via htpp:/remote-server-ipdddress/rutorrent. Not sure how to proceed.
Can't start rutorrent "command not found"
How have you ran the script?
Using sudo?
Are you sure that all of the packages got installed during the installation process?
Have you seen any errors before reaching the end of the script?

I see two obvious errors there:

Code:
Invalid command 'SCGIMount', perhaps misspelled or defined by a module not included in the server configuration
                                                                                                                               [fail]
cannot find rtorrent binary in PATH /usr/bin:/usr/local/bin:/usr/local/sbin:/sbin:/bin:/usr/sbin
This means that something most probably went wront with the installation of the packages.