Results 1 to 4 of 4

Thread: Five packages to be removed?

  1. #1
    Join Date
    Jul 2006
    Location
    San Francisco Bay Area
    Beans
    249
    Distro
    Ubuntu 14.04 Trusty Tahr

    Question Five packages to be removed?

    I'm wondering what's up with five particular packages. For nearly a week every time I go to update my system with Synaptic, it tells me these are going to be removed. Only these five.

    I tried searching for info online and I even found a warning that one of the packages was completely removed from the PP repos.

    Should I expect these to be updated by the time the final release is out, or are they being deprecated?

    libgstfarsight0.10-0
    libtelepathy-farsight0
    python-farsight
    python-papyon
    telepathy-butterfly

    In all honesty, I'm not even sure what programs they work with. I'm just leary about removing them because they might break something I am using.

  2. #2
    Join Date
    Feb 2007
    Beans
    Hidden!

    Re: Five packages to be removed?

    They are all five superceeded.
    - first three by farstream correspondence
    - last two by telepathy-haze

    So those packages shall be removed.

  3. #3
    Join Date
    Oct 2008
    Beans
    3,509

    Re: Five packages to be removed?

    They are all still installed here but I removed empathy when I first installed.
    If I go to reinstall empathy they are removed.
    So Bowmore seems to be right.
    Attached Images Attached Images

  4. #4
    Join Date
    Jul 2006
    Location
    San Francisco Bay Area
    Beans
    249
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Five packages to be removed?

    Thanks guys. I'll go ahead and run the update then. Never used Empathy, so I guess that's why I didn't notice anything squirrelly.

    Robert

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •