Results 1 to 3 of 3

Thread: Webmin, Filesystem Backup and tar files

  1. #1
    Join Date
    Oct 2011
    Beans
    9

    Webmin, Filesystem Backup and tar files

    Hello,
    I have posted on the webmin http://www.webmin.com/ forums but never got a reply
    I am running webmin 1.580 on FreeBSD 9. I have the Filesystem Backup module configured to backup to a Ubuntu 11.10 box on my network over ssh, I Created a tar file on the Ubuntu box using tar -CF archive.tar and setup Filesystem Backup to backup to it, and the below error occurs. I am able to ssh into the linux box without issue, how should the Tar file be setup or am I missing something simple like using another tar program? Any ideas?


    Performing backup of / to tim@192.168.1.2:archive.tar ..

    Usage: List: tar -tf <archive-filename>
    Extract: tar -xf <archive-filename>
    Create: tar -cf <archive-filename> [filenames...] Help: tar --help ..

    .. backup failed!
    Attached Images Attached Images

  2. #2
    Join Date
    Feb 2008
    Beans
    Hidden!

    Re: Webmin, Filesystem Backup and tar files

    Tim:

    Try it as user root (in Webmin interface),

    Please let us know...
    DorkBlog

    If you want something you've never had, then you must do things you've never done.
    Tools every shell scripter should have, explainshell, shellcheck, and crontab sandbox.

  3. #3
    Join Date
    Oct 2011
    Beans
    9

    Re: Webmin, Filesystem Backup and tar files

    Habitual,

    Thanks for the reply. I have configured webmin to allow Unix root login and enabled all Module's for root, and the same error occurred. After a little more testing I discovered that this may not be a Ubuntu issue. If I shutdown the Ubuntu box and run the backup the same exact error occurs. This tells me that the issue resides on the Freebsd box and not the linux.
    Sorry

    Thanks,
    -Tim

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •