Results 1 to 6 of 6

Thread: 11.10 - Color Hue off in video

  1. #1
    Join Date
    Sep 2007
    Beans
    572
    Distro
    Kubuntu 7.10 Gutsy Gibbon

    Question 11.10 - Color Hue off in video

    In both vlc and dragon player, the hue is off. It appears to be the complete opposite of what it should be. Fleshtones are green, etc. I can adjust the hue in the program, but I have to set it manually for each video I watch.

    The crazy part is that flash videos on youtube and such look perfectly normal.

    I have an nvidia graphics card.

    Anyone else have this issue?

  2. #2
    Join Date
    Sep 2007
    Beans
    572
    Distro
    Kubuntu 7.10 Gutsy Gibbon

    Re: 11.10 - Color Hue off in video

    bump

  3. #3
    Join Date
    Sep 2007
    Beans
    572
    Distro
    Kubuntu 7.10 Gutsy Gibbon

    Re: 11.10 - Color Hue off in video

    Anyone else having this issue?

  4. #4
    Join Date
    May 2008
    Beans
    517

    Re: 11.10 - Color Hue off in video

    Maybe filing a bug report will help you getting some help?

  5. #5
    Join Date
    Sep 2007
    Beans
    572
    Distro
    Kubuntu 7.10 Gutsy Gibbon

    Re: 11.10 - Color Hue off in video

    I'm not sure it's a bug at this point, it may just be some kind of driver issue.

  6. #6
    Join Date
    Mar 2012
    Beans
    2

    Re: 11.10 - Color Hue off in video

    Same problem. Hoping for a hint as to why.
    Had to re-install as the disk died. Now dragon and mythtv display video with the hue set wrong.

    mplayer works fine.

    This may offer a solution. Trying it now.
    http://www.wiredrevolution.com/ubunt...ideo-in-ubuntu

    Yep. That did it. Joy!
    Need up to date Nvidia drivers. Looks like install gave me v173 which is way old.
    Last edited by JuddRogers; March 3rd, 2012 at 07:05 AM. Reason: Solved

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •