Results 1 to 4 of 4

Thread: Password Input Problem

  1. #1
    Join Date
    Mar 2006
    Location
    Rumplestiltskin, Cal.
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Password Input Problem

    For the last month or slightly longer, during an XFCE session, I have been asked for my password after inputting the password at boot time. This didn't strike me as strange, until today, when upon boot the password 'window' said "Incorrect password entered" BEFORE I typed my password into the box. I entered my password, and pushed the Enter key and voila -no problem.

    Now having said all that, the 'puter is up and running normally as far as I know.

    I don't want to take your time unnecessarily but is this something serious?
    AMD Athlon II X4 620, 4gig ddr2-800, m/b MSI K9N6PGM2, 1T SATA, EVGA 9500GT, Brother MFC-240C prntr, LG DVD-rom GSA-H55N

  2. #2
    Join Date
    Jul 2011
    Beans
    3,037
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Password Input Problem

    Maybe the keyboard is sending a key press without a key actually pressed or the mouse is sending a click, i.e. a hardware problem? Do you notice such a behaviour also during normal operation?

  3. #3
    Join Date
    May 2009
    Location
    Salt Lake City, UT
    Beans
    150
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Password Input Problem

    Quote Originally Posted by 2F4U View Post
    Maybe the keyboard is sending a key press without a key actually pressed or the mouse is sending a click, i.e. a hardware problem? Do you notice such a behaviour also during normal operation?
    If you try booting up with a different keyboard, or with no keyboard at all, you can diagnose whether this is the issue or not.

  4. #4
    Join Date
    Mar 2006
    Location
    Rumplestiltskin, Cal.
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Password Input Problem

    2F4U

    No, never. This happens only after I launch Chrome. The Password Manager screen opens. Sometimes I input the pw, and sometimes, and ESC will dismiss the screen. Go Figure!

    Today ONLY, or for the first time, the boot time password input screen, in red (scary) letters said: incorrect password.

    I don't want to lose access to my Ubuntu/partitions/home/*.*
    AMD Athlon II X4 620, 4gig ddr2-800, m/b MSI K9N6PGM2, 1T SATA, EVGA 9500GT, Brother MFC-240C prntr, LG DVD-rom GSA-H55N

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •