Results 1 to 3 of 3

Thread: Help getting dssi-vst working under Oneiric+

  1. #1
    Join Date
    Mar 2006
    Location
    Indiana, United States
    Beans
    100
    Distro
    Ubuntu

    Help getting dssi-vst working under Oneiric+

    Currently, dssi-vst lists wine1.3 as a dependency both in Oneiric and Precise, which sort of breaks things since that branch doesn't have (or at least isn't compiled with) support for JACK. This forces the use of ALSA/Pulse and the JACK module for Pulse, which at least in my case is completely non-functional. VSTHOST segfaults whenever a plugin tries to load (the error message goes something to the tune of not being able to find an audio device). I submitted a bug about the dependency/packaging mishap, but it remains unassigned.

    I attempted to use the KxStudio repo, which worked for a little while, until an update borked the whole thing. I haven't tried compiling from source yet (which honestly, might be the best route).

    Anybody know of another repo that houses a working version of dssi-vst? I'd like to be able to upgrade my studio machine to Precise when it drops, but it looks like I'm stuck with Natty/Mint 11 until this gets fixed.

  2. #2
    Join Date
    Jun 2008
    Location
    Tennessee
    Beans
    3,421

    Re: Help getting dssi-vst working under Oneiric+

    What's the URL for the bug you filed? I'll be happy to confirm it, because I'm having the same issue.

    Unfortunately I don't have an answer....

  3. #3
    Join Date
    Mar 2006
    Location
    Indiana, United States
    Beans
    100
    Distro
    Ubuntu

    Re: Help getting dssi-vst working under Oneiric+

    Last edited by immerohnegott; January 13th, 2012 at 10:28 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •