Hi there,

I'm using a 32bit installation of Ubuntu 11.1 and am trying to run an application that requires glibc to be installed with NPTL support.

I've checked for support and it's not enabled. Is there a package I can download/install to get this working or will I literally have to recompile the glibc library from source? I'm after the quickest solution if possible (if there is such a thing in Linux lol!)

Many thanks in advance.

Nick.