Results 1 to 3 of 3

Thread: Ubuntu install stops at "Copying files..."

  1. #1
    Join Date
    Dec 2011
    Beans
    1

    Ubuntu install stops at "Copying files..."

    Hello all,
    I am new to ubuntu and I am trying to install it using wubi on a windows 7 laptop. Initially I had a problem with the first stage of the installation which I solved by copying the iso file in the same directory as wubi.exe. The installation runs smoothly, the computer reboots and ubuntu is launched but when it reaches the "copying files..." stage it stops at about 2/3 of the way. If I leave it on it crashes after a while and I just get a black screen. I would really appreciate any help, I need linux on my computer urgently by tomorrow.

    thanks a lot,
    Spyro

  2. #2
    Join Date
    Dec 2011
    Beans
    1

    Re: Ubuntu install stops at "Copying files..."

    I have exactly the same problem loading on to an old laptop with xp pro
    Says at the top of the page that the problem has been solved but can't
    find a link to the solution.
    HELP
    Last edited by ron9816; December 31st, 2011 at 02:08 AM.

  3. #3
    Join Date
    Dec 2007
    Location
    Bombay
    Beans
    6,342
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Ubuntu install stops at "Copying files..."

    Quote Originally Posted by ron9816 View Post
    I have exactly the same problem loading on to an old laptop with xp pro
    Says at the top of the page that the problem has been solved but can't
    find a link to the solution.
    HELP
    Don't use "exactly the same problem".

    Your situation is not "exactly" the "same".

    If you want help, provide details that are specific to your situation.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •