Results 1 to 5 of 5

Thread: Seamonkey in Upate Manager Will Not Install

  1. #1
    Join Date
    Apr 2006
    Location
    Great Lakes Region
    Beans
    39

    Seamonkey in Upate Manager Will Not Install

    I received an update for Seamonkey 2.5 in Update Manager. I tried to install it but it gave this error message:

    Requires installation of untrusted packages

    The action would require the installation of packages from not authenticated sources.

    Has anyone had this error? Thanks.

  2. #2
    Join Date
    Feb 2010
    Beans
    105

    Re: Seamonkey in Upate Manager Will Not Install

    Same problem in 11.10 but in 10.04 was able to update.

  3. #3
    Join Date
    Feb 2010
    Beans
    105

    Re: Seamonkey in Upate Manager Will Not Install

    I used the terminal and it update just fine.

  4. #4
    Join Date
    Apr 2006
    Location
    Great Lakes Region
    Beans
    39

    Re: Seamonkey in Upate Manager Will Not Install

    I was able to update Seamonkey 2.5 through SPM. But there has to be a reason why it would not update through Update Manager. Another Ubuntu bug in UM!

  5. #5
    Join Date
    Feb 2010
    Beans
    105

    Re: Seamonkey in Upate Manager Will Not Install

    Most likely is a bug, but not only for SeaMonkey.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •