Results 1 to 5 of 5

Thread: Ubuntu not working

  1. #1
    Join Date
    Nov 2009
    Location
    New Jersey
    Beans
    6
    Distro
    Ubuntu

    Ubuntu not working

    Hi, I recently built a PC to replace my old Toshiba--and I ran into a small problem..
    I cannot install Ubuntu onto my desktop because after the ubuntu menu loads up, the screen goes crazy and shows a red and greenish looking jumbled up screen that I can see anything from. I let my pc sit for a while to see if that would help but i got a black box (small) in the center of the screen which was my mouse when i moved it.
    So that tells me one of two things,
    A. Incompatible drivers
    b. incompatible hardware

    I highly doubt its B because AMD has drivers for it.
    In anycase, I was wondering is there a way to install linux onto my pc, and then install the new drivers? maybe that miht help..

    Oh and my hardware..
    ASUS M4N68T-M V2 Motherboard
    AMD Phenom II x2 BE 560 (B60)
    ASUS Silent Radeon HD 6450 w/512MB & HDMI

  2. #2
    Join Date
    Nov 2009
    Location
    New Jersey
    Beans
    6
    Distro
    Ubuntu

    Re: Ubuntu not working

    No one?

  3. #3
    Join Date
    Jan 2009
    Beans
    114
    Distro
    Lubuntu 13.10 Saucy Salamander

    Re: Ubuntu not working

    Try using the alternate install disc and let us know what happens.
    I Googled/rtfm before posting.
    P-7801u-FX: Kali | WinXP Pro | P8400 | 1.2TB | 4GB | 9800M GTS
    G-74SX: Lubuntu 13.10 | Kali | Win7HP | 2630QM | 2TB SSD | 16GB | GTX 560M

  4. #4
    Join Date
    Nov 2009
    Location
    New Jersey
    Beans
    6
    Distro
    Ubuntu

    Re: Ubuntu not working

    Quote Originally Posted by djsephiroth View Post
    Try using the alternate install disc and let us know what happens.
    Nope that failed.
    I managed to get into Linux(only after changing to the on board driver)
    Inside Linux I face another issue, I cant connect online, Apparently Ubuntu can not configure my WiFi card (but sees one there)it just says "unmanaged" and I cant do anything to fix that.
    Also I tried messing with additional drivers, and that doesn't load at all.

    I know this card works in Linux, because other people have been able to use the 6450 with no issues, I don't know what the problem is on my end.

    EDIT: Dont worry about the wireless card. Its a Linksys Wireless G USB adapter v4 Its the 2004 model. Windows 7 doesn't even have a driver for it.
    I am going(if i have time) today to bestbuy to get another WiFi card, because I cant stand this one.
    Last edited by Zyro71; November 11th, 2011 at 10:25 PM.

  5. #5
    Join Date
    Nov 2009
    Location
    New Jersey
    Beans
    6
    Distro
    Ubuntu

    Re: Ubuntu not working

    Anyone else have any ideas to this?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •