Results 1 to 3 of 3

Thread: netinstall on Cube using usb

  1. #1
    Join Date
    Oct 2011
    Beans
    7

    netinstall on Cube using usb

    I've downloaded the oneiric boot.img.gz and transferred it to a usb stick. It boots fine on my Cube via the firmware boot command. However, when it finally gets to the partition faze of the install the partitioner doesn't recognize the hard disk. It only sees the usb stick. I've rebooted several times and rerun the disk detection several times with no luck. I modprobed hfsplus, and then retried the detection with no luck.

    I've done a lucid install using this method in the past without any trouble. So, I'm wondering if this is a known issue, if anyone else has experienced this, and if there is a work-around?

    TIA

  2. #2
    Join Date
    Jan 2011
    Beans
    939

    Re: netinstall on Cube using usb

    The ata controllers have been changed in 11.10. On some machines they are not recognised. For example, those using a powermac or emac may have to type

    modprobe pata_macio

    I wrote some instructions about installing from the mini cd here http://ubuntuforums.org/showpost.php...35&postcount=1 . If you get the 11.10 mini cd working then I'd be grateful on the feedback and I can update the post better.

  3. #3
    Join Date
    Oct 2011
    Beans
    7

    Re: netinstall on Cube using usb

    Well the mini.iso does seem to boot, but it locks up with this screen message:

    Calling quiesce ...

    Unfortunately, the pata_macio module is not available in the netboot img. Maybe I'll go back one version and then upgrade.

    Thanks for your help.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •