Results 1 to 2 of 2

Thread: Ubuntu doesn't start installation

  1. #1
    Join Date
    Oct 2011
    Beans
    1

    Post Ubuntu doesn't start installation

    dear ubuntuforums,

    i am having problems installing ubuntu. i am and have been attempting at installing the latest version of ubuntu from my windows pc.

    manufacturer: acer
    model: aspire 5336
    processor: intel(r) celeron(r) cpu 900 2.20 ghz 2.19 ghz
    ram: 3.00
    system type: 64-bit operating system
    i've already burned the os on a dvd and EVERYTHING went as planned because in fact i installed ubuntu on another computer, same cd, version, etc and i used it fine--actually i removed windows xp off of that computer and used ubuntu as the main os.

    however on my laptop it wont do the same. you see, when i put the disk in and restart, it shows the purple loading screen and then the screen just goes black...any suggestions?

    edit: i must cut the power off of the lap top in order to reboot the computer and go back to windows. if i choose ubuntu, it will do it again.

    if anyone preparing to reply in regards to my problem and needs any other information not supplied in this thread, please do ask.

    thanks, sincerely,


    niggus
    Last edited by Niggus; October 30th, 2011 at 04:59 AM.

  2. #2
    Join Date
    May 2006
    Location
    Lake Placid, Florida, USA
    Beans
    2,019
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Ubuntu doesn't start installation

    sounds like a graphics problem, what graphics card do you have in laptop ?
    anyway try adding "nomodeset " to the boot , by clicking the shift key during grub and add it to line after quiet.

    if that works and it starts be sure to install graphics driver .

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •