Results 1 to 8 of 8

Thread: synaptiks will not auto start at login

Threaded View

  1. #1
    Join Date
    Sep 2011
    Beans
    1

    synaptiks will not auto start at login

    Hi, I've trawled the forum, but couldn't find any help for this specific problem.


    I'm using Ubuntu Lucid Lynx on a Dell Studio 1735 laptop. I prefer to use a mouse, and therefore I'd like to disable the touch-pad entirely.

    I installed Synaptiks, and it does what I need, but it will not save the settings, meaning every time I boot up, I have to run Synaptiks manually, in order to turn the touch-pad off, which is getting rather irritating.
    The settings are all ticked in Synaptiks, so I don't know why it won't run after login.

    Whenever I try and run Synaptiks, I always have to click on it twice, in order for the program to start, plus the icon for the program is just a blank icon, not sure if that's right?

    Any help, or alternative methods for disabling touch-pad, appreciated. Please bear in mind, I'm a Linux noob though!
    Attached Images Attached Images

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •