The Ubuntu Software Center puts these in Preferences, but Xfce uses the Settings Manager instead of preferences. So Pointing Devices has been installed to the wrong location. I need some touchpad settings options to fix the Alps Bug.