Quote Originally Posted by savalas View Post
I have a fresh installed Ubuntu 11.10. After running
Code:
sudo add-apt-repository ppa:conky-companions/ppa
I can't find the package conkybanshee in synaptic!?

A
Code:
sudo apt-get update && sudo apt-get install conkybanshee
doesn't help either!

What I'm doing wrong?

Not a clue but you can get it here:

https://launchpad.net/~conky-compani...s_filter=hardy