Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: How to enable compositing in Lubuntu.

  1. #1
    Join Date
    May 2010
    Location
    Lubuntu One Stop Group
    Beans
    Hidden!
    Distro
    Lubuntu

    Smile (Solved)How to enable compositing in Lubuntu.

    Hi,
    I have just installed Lubuntu and I am really suprised at the speed difference with my machine. I have installed Docky and I am now getting a message that I need to enable compositing. I have searched and can't find any instructions on how to do that in lubuntu...everything I have found is for either KDE or Gnome. Please advise.

    Thanks,

    Penny
    Last edited by mystika1; October 13th, 2011 at 01:59 PM.

  2. #2
    Join Date
    Jul 2006
    Location
    Here
    Beans
    9,689

    Re: How to enable compositing in Lubuntu.

    Install xcompmgr using synaptic
    Then
    Add xcompmgr -n
    To the startup

    Press alt+f2
    Type gksudo leafpad /etc/xdg/lxsession/Lubuntu/autostart

  3. #3
    Join Date
    May 2010
    Location
    Lubuntu One Stop Group
    Beans
    Hidden!
    Distro
    Lubuntu

    Re: How to enable compositing in Lubuntu.

    Hi,
    Thanks for the reply. I followed your directions but I am still getting a message from docky that I need to enable compositing for docky to work correctly. Is there something else I should try?

    Thanks

    Penny

  4. #4
    Join Date
    Jul 2006
    Location
    Here
    Beans
    9,689

    Re: How to enable compositing in Lubuntu.

    Did you put the "@" at the front of the command & did you log out & back in?

  5. #5
    Join Date
    May 2008
    Location
    Sverige
    Beans
    1,133

    Re: How to enable compositing in Lubuntu.

    Quote Originally Posted by kerry_s View Post
    Did you put the "@" at the front of the command & did you log out & back in?
    Sorry, I have to ask a stupid question: Why put "@" at the front of the command?
    Olle

  6. #6
    Join Date
    May 2010
    Location
    Lubuntu One Stop Group
    Beans
    Hidden!
    Distro
    Lubuntu

    Re: How to enable compositing in Lubuntu.

    Hi,
    I did put the @ and I restarted my computer.

    This is what I put...
    @xcompmgr -n

    Thanks,

    Penny

  7. #7
    Join Date
    May 2010
    Location
    Lubuntu One Stop Group
    Beans
    Hidden!
    Distro
    Lubuntu

    Re: How to enable compositing in Lubuntu.

    bump

  8. #8
    beew is offline Iced Blended Vanilla Crème Ubuntu
    Join Date
    Jun 2010
    Beans
    2,785

    Re: How to enable compositing in Lubuntu.

    I got composting by installing Compiz. There may be other ways to do it, didn't know about xcompmgr.

    Lubuntu is fast but many things don't work apparently. Since there aren't many threads about Lubuntu, if you don't mind me asking, have you tried playing a cd or dvd? In my Lubuntu install that only works with command line.

  9. #9
    Join Date
    Mar 2008
    Location
    by a river
    Beans
    Hidden!
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: How to enable compositing in Lubuntu.

    suggestion: Try putting the command xcompmgr -n in your .config/openbox folder by adding it to the autostart.sh file as below and save, reboot.
    Code:
    xcompmgr -n &
    i5 2500k | Gigabyte Z68 UD3p | Corsair 1600LP 8gb | MSI HD6870 TwinFrozer | Samsung 830 SSD/WD Black | Seasonic 520w modular
    http://spankmon.wordpress.com

  10. #10
    Join Date
    May 2010
    Location
    Lubuntu One Stop Group
    Beans
    Hidden!
    Distro
    Lubuntu

    Re: How to enable compositing in Lubuntu.

    Quote Originally Posted by beew View Post
    Since there aren't many threads about Lubuntu, if you don't mind me asking, have you tried playing a cd or dvd? In my Lubuntu install that only works with command line.

    I watched a movie last night in Lubuntu with no problems. It played really well.

    Penny

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •