Results 1 to 7 of 7

Thread: Problem with installation on ASUS P7P55D PRO

  1. #1
    Join Date
    Sep 2011
    Beans
    2

    Problem with installation on ASUS P7P55D PRO

    I built a computer within the last year and i have a ASUS P7P55D PRO mother board with an INTEL CORE i5 (first gen) processor. when i try to install Ubuntu it look like its attempting to boot, but when loading i get a black screen with a flashing white underscore in the top left of my screen. I have no idea how to fix this issue.

    Please email me at <snip> if you have any ideas, it will be much appriciated.
    Last edited by cariboo907; September 21st, 2011 at 09:12 PM. Reason: remove email address for safety

  2. #2
    Join Date
    May 2007
    Beans
    12,759

    Re: Please help!!!!!!

    Couple of side comments on your post ...

    First of all, BAD idea to include your email. Good way to get spam bott'ed.

    Second, forums are for SHARING problems and solutions -- so others with the same problems can find solutions that work. Using email to do this defeats the very purpose of the forums.
    Ubuntu 14.04, Mint 17; MS Win 8.1.
    Will not respond to PM requests for support -- use the forums.

  3. #3
    Join Date
    Feb 2011
    Location
    new york state
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Please help!!!!!!

    I 100% agree that you should never put you email up.

    but after that what is your VGA ?

    open terminal and type in
    Code:
    lspci -nn | grep VGA
    and paste that here.
    Power tends to corrupt, and absolute power corrupts absolutely. Great men are almost always bad men, even when they exercise influence and not authority

  4. #4
    Join Date
    Apr 2006
    Location
    Ubuntuland
    Beans
    2,124
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Please help!!!!!!

    Quote Originally Posted by Mark Phelps View Post
    Couple of side comments on your post ...

    First of all, BAD idea to include your email. Good way to get spam bott'ed.

    Second, forums are for SHARING problems and solutions -- so others with the same problems can find solutions that work. Using email to do this defeats the very purpose of the forums.
    At least the subject was very helpful....
    24 beers in a case, 24 hours in a day. Coincidence? I think not!

    Trusty Tahr 64 bit, AMD Phenom II 955 Quad Core 3.2GHz, GeForce 9600 GT
    16G PC2-6400 RAM, 128 GB SSD, Twin 1TB SATA 7200 RPM RAID0

  5. #5
    Join Date
    Jan 2007
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Please help!!!!!!

    You most likely have a video problem.

    Start the computer, hold down the SHIFT key, and wait for the Grub 2 menu to appear.

    Highlight the first entry and press 'e' to enter the editing mode.

    Go to the end of the 'linux' line and remove 'quiet splash' and add 'nomodeset'.

    Press CTRL-x to boot.

    If it now boots, open the Additional Drivers app (how depends on your version) and try to add your video card.

    As a moderator: Please remove the email address. It's not a good idea to have it in the open as others have suggestions. Users can post their responses here. There is an option to forward notifications to your email address or to email you via your UF page if desired. You can get to it via the User CP link at the top right of the page, then go to Edit Options.
    GRUB2

    Retired.

  6. #6
    Join Date
    Sep 2011
    Beans
    2

    Re: Please help!!!!!!

    Quote Originally Posted by drs305 View Post
    You most likely have a video problem.

    Start the computer, hold down the SHIFT key, and wait for the Grub 2 menu to appear.

    Highlight the first entry and press 'e' to enter the editing mode.

    Go to the end of the 'linux' line and remove 'quiet splash' and add 'nomodeset'.

    Press CTRL-x to boot.

    If it now boots, open the Additional Drivers app (how depends on your version) and try to add your video card.

    As a moderator: Please remove the email address. It's not a good idea to have it in the open as others have suggestions. Users can post their responses here. There is an option to forward notifications to your email address or to email you via your UF page if desired. You can get to it via the User CP link at the top right of the page, then go to Edit Options.
    so i tried this and i delete the quiet splash but there was no nomodeset to delete and when i hit CTRL-x i still just get that little flashing '_' in the corner

  7. #7
    Join Date
    Jan 2007
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Please help!!!!!!

    Quote Originally Posted by at2766 View Post
    so i tried this and i delete the quiet splash but there was no nomodeset to delete and when i hit CTRL-x i still just get that little flashing '_' in the corner
    After deleting the quiet splash you would then add nomodeset by typing it in. Then press CTRL-x.

    You will see when you edit the menuentry on the next boot that you will have to repeat this process, as these changes are not saved. If it boots to the Desktop and you can add a video driver, this change should not be required any longer. If you can't add a driver but nomodeset works, we can make it permanent by editing some of the Grub files.
    GRUB2

    Retired.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •