Results 1 to 6 of 6

Thread: Instant mic playback in 11.04?

  1. #1
    Join Date
    Oct 2007
    Location
    Wisconsin
    Beans
    55
    Distro
    Ubuntu 11.04 Natty Narwhal

    Instant mic playback in 11.04?

    Is there a way to do this? I've googled but only found things related to older versions.

  2. #2
    Join Date
    Oct 2007
    Location
    Wisconsin
    Beans
    55
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Instant mic playback in 11.04?

    I found a workaround, I'm still looking for a built-in solution as it's probably more efficient, but I can enable software playthrough in audacity to do what I want.

  3. #3
    Join Date
    Oct 2007
    Location
    Wisconsin
    Beans
    55
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Instant mic playback in 11.04?

    Btw, I'm currently trying to make the playback as lag-less as possible, I'm currently getting about 1/8th of a second lag which is noticeably annoying... any help would be greatly appreciated.

  4. #4
    Join Date
    Sep 2006
    Beans
    548

    Re: Instant mic playback in 11.04?

    ?? Just unmute the mic source using alsamixer.

  5. #5
    Join Date
    Oct 2007
    Location
    Wisconsin
    Beans
    55
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Instant mic playback in 11.04?

    I've messed with alsamixer for over an hour muting, unmuting, and changing the volumes on everything. I'm wondering if my sound card doesn't support it somehow.

  6. #6
    Join Date
    Nov 2010
    Beans
    2

    Re: Instant mic playback in 11.04?

    Hi I've got the same problem on an Asus Eee 1201N with Ubuntu 11.04. Tried almost everything described here and elsewhere but couldn't find a solution. Instant playback works flawlessy in Windows XP. It's enough to enable "Mic Volume" in the Volume Settings in the Output tab (in the Properties window you can select Realtek HD Audio Input or Output, in the first one I checked the Microphone box and in the second one I enabled the Mic Volume slider setting it at max and unchecking "Mute"). I wonder if a sort of different driver is needed to get it working. Any ideas?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •