Results 1 to 8 of 8

Thread: Places shortcuts problem

  1. #1
    Join Date
    Mar 2010
    Location
    Derby, England
    Beans
    10
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Places shortcuts problem

    Hi,

    Seem to be having a problem with the 'Places' shortcuts to the Home, Downloads, Documents etc. folders. Clicking on these shortcuts via the top bar now opens Banshee Media Player instead.

    I can still open the computer shortcut and access the folders from there but I'd still like the shortcuts to work.

    I have had the problem for about 3 weeks, after an update manager download.

    Any help would be great,
    MSFS
    Last edited by howefield; April 3rd, 2011 at 07:19 PM. Reason: change to default font.

  2. #2
    Join Date
    Oct 2006
    Location
    Ayrshire
    Beans
    39,952
    Distro
    Ubuntu Development Release

    Re: Places shortcuts problem

    Try right clicking on a folder and select "open with other applications"' and from the popup window select "file manager".

  3. #3
    Join Date
    Jul 2007
    Location
    Poland
    Beans
    4,299
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Places shortcuts problem

    ... and make sure that the checkbox is ticked so file manager becomes the default for 'folder type'

  4. #4
    Join Date
    Jul 2005
    Location
    England
    Beans
    Hidden!

    Re: Places shortcuts problem

    I have seen this question several times just recently.

    It is easy enough to sort out, but how does it happen in the first place? Anyone know if it is a symptom of something else about which I know nothing more? I don't recall seeing it or hearing about it in the more distant past.
    DISTRO: Xubuntu 12.04-64bit --- Code-tags --- Boot-Repair --- Grub2 wiki & Grub2 Basics --- RootSudo

  5. #5
    Join Date
    Feb 2010
    Location
    WI USA
    Beans
    9,933
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Places shortcuts problem

    Quote Originally Posted by ajgreeny View Post
    I have seen this question several times just recently.

    It is easy enough to sort out, but how does it happen in the first place? Anyone know if it is a symptom of something else about which I know nothing more? I don't recall seeing it or hearing about it in the more distant past.
    I read some where that it is not a bug and have seen threads that stated reseting the default application for opening folders does not work for some users at all . This seems to be mainly a 10,10 problem from the threads that I have responded to.
    Infinite diversity in infinite combination.

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Manual

  6. #6
    Join Date
    Oct 2006
    Location
    Ayrshire
    Beans
    39,952
    Distro
    Ubuntu Development Release

    Re: Places shortcuts problem

    Plenty bug reports on launchpad, with patches committed and released as far as I can see.

    https://bugs.launchpad.net/ubuntu/+s...us/+bug/662194

  7. #7
    Join Date
    Mar 2010
    Location
    Derby, England
    Beans
    10
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Places shortcuts problem

    Quote Originally Posted by howefield View Post
    Try right clicking on a folder and select "open with other applications"' and from the popup window select "file manager".
    Worked a treat, thankyou for your help all

  8. #8
    Join Date
    Dec 2008
    Beans
    5

    Re: Places shortcuts problem

    This works for me one time,
    but I don't have a checkbox that says "remember this".

    I'm also comfortable with files under ~/.gconf if necessary.

    There are some entries for totem (Movie Player) there...
    I might try deleting that package, could be an easy fix...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •