Results 1 to 6 of 6

Thread: Close button gone!

  1. #1
    Join Date
    Mar 2009
    Location
    NY
    Beans
    4
    Distro
    Ubuntu 9.10 Karmic Koala

    Close button gone!

    See screenshot for more on my problem.
    Thanks In Advance
    P.S. I am new to linux, I have ubuntu hardy, and this is my first post on any forum
    Attached Images Attached Images

  2. #2
    Join Date
    Sep 2006
    Beans
    1,610
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Close button gone!

    ALL of your window decorations are missing.

    What release of Ubuntu/Kubuntu/Edubuntu are you running?

    How did you install? From a text-mode (Alternate) cd?

    What happens when you run the command (use Applications/Accessories/Terminal):
    metacity --replace

  3. #3
    Join Date
    Feb 2009
    Location
    7ft above sea level
    Beans
    535
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Close button gone!

    Try typing into a terminal gnome-wm

    If that works go to System -> Preferences -> Sessions

    scroll through and look for Window Manager and make sure its checked.
    Last edited by ninjapirate89; April 2nd, 2009 at 05:05 PM.

  4. #4
    Join Date
    Mar 2009
    Location
    NY
    Beans
    4
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Close button gone!

    Quote Originally Posted by Giblet5 View Post

    What happens when you run the command (use Applications/Accessories/Terminal):
    metacity --replace
    Thanks Giblet5 it worked!

  5. #5
    Join Date
    Mar 2009
    Location
    NY
    Beans
    4
    Distro
    Ubuntu 9.10 Karmic Koala

    Unhappy Re: Close button gone!

    Oops I spoke too soon, when I enable my visual effects it happens again!

  6. #6
    Join Date
    Nov 2007
    Beans
    1

    Re: Close button gone!

    Quote Originally Posted by Giblet5 View Post
    ALL of your window decorations are missing.

    What release of Ubuntu/Kubuntu/Edubuntu are you running?

    How did you install? From a text-mode (Alternate) cd?

    What happens when you run the command (use Applications/Accessories/Terminal):
    metacity --replace
    This works. Thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •