Results 1 to 8 of 8

Thread: My old Pangolin...

  1. #1
    Join Date
    Jan 2009
    Beans
    62

    My old Pangolin...

    Ah my old Pangolin Performance.

    I've been using a mac mini and a windows netbook mostly, but I'd like to get my old Linux Laptop back into shape.

    It's got this problem where if I put a DVD it just keeps revving indefinitely.

    If I put a cd in there it will rev pretty loudly and then be able to read it most of the time. If it can't I just eject it and try again.

    I just want to check, there's no way that could be a software issue is there? Sounds like I need to get a replacement.

    What y'all think?

  2. #2
    Join Date
    Oct 2007
    Location
    Aurora, CO
    Beans
    2,563
    Distro
    Ubuntu

    Re: My old Pangolin...

    Try cleaning the lens on the optical drive. You'll want to be careful, or you can use one of those lens-cleaning DVDs that are available, as that should work as well, though you may need to install support for DVD video playback if you haven't yet.
    Ian Santopietro - System76 Technical Support.
    Open a Support Ticket!
    Ask a Sales Question!

  3. #3
    Join Date
    Oct 2005
    Location
    Connecticut, USA
    Beans
    1,546
    Distro
    Ubuntu Mate 15.04 Vivid Vervet

    Re: My old Pangolin...

    My work Thinkpad drive is very, very loud and sometimes cannot read the disk. I have found this usually happens with disks from a particular vendor. Sometimes it is loud enough people close their office doors!

    If you are just looking at for installing a more up-to-date version you could try using a Live USB instead of CD/DVD/etc.
    Friends don't let friends wear a red shirt on landing-party duty.
    DACS | Connecticut LoCo Team | My Blog
    Ubuntu User# : 17583, Linux User# : 477531

  4. #4
    Join Date
    Jan 2009
    Beans
    62

    Re: My old Pangolin...

    I tried a DVD cleaner and it's much better now. I've also done a new install (for some reason my laptop was having trouble upgrading from 10 to 11) and it looks all OSX-y and shiny.

    But I still can't get it to play dvd's. When I load a dvd it asks if I want to open Movie Player, which I do. Then it says "Could not read DVD. This may be because the DVD is encrypted and a DVD decryption library is not installed."

    So, what exactly do I need to install?

  5. #5
    Join Date
    Oct 2010
    Location
    Central Asia
    Beans
    85
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: My old Pangolin...

    Quote Originally Posted by NerdcoreSteve View Post
    I tried a DVD cleaner and it's much better now. I've also done a new install (for some reason my laptop was having trouble upgrading from 10 to 11) and it looks all OSX-y and shiny.

    But I still can't get it to play dvd's. When I load a dvd it asks if I want to open Movie Player, which I do. Then it says "Could not read DVD. This may be because the DVD is encrypted and a DVD decryption library is not installed."

    So, what exactly do I need to install?
    libdvdcss2 I think it is in the medibuntu repository but I could be wrong. http://medibuntu.org/
    Last edited by nevius; June 26th, 2011 at 02:59 AM.

  6. #6
    Join Date
    Jan 2009
    Beans
    62

    Re: My old Pangolin...

    That did it!!!! Yay for Back to the Future 2 on my laptop!

    One more dvd related question: I couldn't find an easy way to get movie player to play my dvd while it was still in the drive. I found the easiest way was to eject it and put it back in to make that little "do you want to play this dvd?" dialog pop up. What is the easier way that I haven't seen yet.

  7. #7
    Join Date
    Feb 2009
    Beans
    Hidden!

    Re: My old Pangolin...

    In Lucid I went to Applications > Sound & Video > Movie Player, then Movie > play disk.

    In Natty (I am dual booting both OSs) there was still an icon for the DVD on the launcher just above the trash and an icon for the DVD on the desktop after quitting the movie with the disc still in the drive. Clicking the one on the launcher or double clicking the one on the desktop opened a screen with "open movie player" on the right side fairly close to the top. "open movie player" started the movie.

    From the dash, "movie" brought up Movie Player under Applications and Hobbit under Files and Folders. Trying to open Movie Player from there got nothing useful. Clicking the Hobbit icon brought up the screen I already mentioned from which "open the movie player" starts the movie.
    Last edited by Eldera; June 26th, 2011 at 12:10 PM. Reason: Added coments for Natty

  8. #8
    Join Date
    Jan 2009
    Beans
    62

    Re: My old Pangolin...

    That option doesn't appear for me. I found that clicking on the icon for the dvd in my doc opens a window that gives me a button for movie player to open.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •