Results 1 to 7 of 7

Thread: How to disable background image in Watch recording.

  1. #1
    Join Date
    Jan 2009
    Beans
    30

    How to disable background image in Watch recording.

    All,
    I running mythbuntu 9.10. with Mythbuntu theme.
    I havent figured out how to disable the background images
    which pops up for popular shows as you scroll through them in watch recording menu.

    While at first I thought it was cool but after a while
    I find it a distraction and some images make it hard to see the text on screen and i would like to disable that feature. Just can not seem to find it.

    Thanks
    Newbie02

  2. #2
    Join Date
    Nov 2006
    Location
    Oregon, USA
    Beans
    45
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: How to disable background image in Watch recording.

    Quote Originally Posted by newbie02 View Post
    All,
    I running mythbuntu 9.10. with Mythbuntu theme.
    I havent figured out how to disable the background images
    which pops up for popular shows as you scroll through them in watch recording menu.

    While at first I thought it was cool but after a while
    I find it a distraction and some images make it hard to see the text on screen and i would like to disable that feature. Just can not seem to find it.

    Thanks
    Newbie02
    I don't think there is an option to disable the fan art, I think it
    is based on the theme you are using. If your using jamu, you could
    set it up so it doesnt get the fan art when updating the information
    to your videos.. that would be the only means I can think of, other
    than changing themes. maybe use the retro wide updated theme? someone
    more qualified might have a better answer..
    Last edited by t3chn0b0y; December 4th, 2009 at 07:49 AM.
    In a world without walls and fences, who needs windows & gates

  3. #3
    Join Date
    Dec 2009
    Beans
    6

    Re: How to disable background image in Watch recording.

    Quote Originally Posted by newbie02 View Post
    All,
    I running mythbuntu 9.10. with Mythbuntu theme.
    I havent figured out how to disable the background images
    which pops up for popular shows as you scroll through them in watch recording menu.

    While at first I thought it was cool but after a while
    I find it a distraction and some images make it hard to see the text on screen and i would like to disable that feature. Just can not seem to find it.

    Thanks
    Newbie02
    Hi,

    From what I can see, you can disable the background images by commenting out a couple of lines in the /usr/share/mythtv/themes/Mythbuntu/recordings-ui.xml file.

    Original:
    Code:
          <imagetype name="fanart">
                <filename>background.png</filename>
                <area>0,0,1280,720</area>
                <preserveaspect>yes</preserveaspect>
            </imagetype>
    Modified:
    Code:
    <!--
             <imagetype name="fanart">
                <filename>background.png</filename>
                <area>0,0,1280,720</area>
                <preserveaspect>yes</preserveaspect>
            </imagetype>
    -->

  4. #4
    Join Date
    Jan 2009
    Beans
    30

    Re: How to disable background image in Watch recording.

    Thanks... My mythtv backend hard drive crashed so It will be a couple of days be for I can test this out.
    Thank you for the help.
    Newbie02

  5. #5
    Join Date
    Sep 2009
    Beans
    19

    Re: How to disable background image in Watch recording.

    I ended up moving Fanart from the theme, (as explained above), as I found the frontend was becoming unresponsive. Most of my TV shows dont have fanart, but that didnt speed things up. I guess the frontend was looking for non-existant fanart. Once it was gone, the recording screen became much more responsive.

    I for one would like to see the fan art and previews "optional" as they were in older versions of Myth. But once you realize what the problem is, the fix is easy.
    Last edited by red321; December 11th, 2009 at 11:57 AM.

  6. #6
    Join Date
    Jan 2009
    Beans
    30

    Re: How to disable background image in Watch recording.

    Thank you. That resolved my issue.
    Newbie02

  7. #7
    Join Date
    Jun 2006
    Location
    Melbourne
    Beans
    67
    Distro
    Xubuntu 10.10 Maverick Meerkat

    Re: How to disable background image in Watch recording.

    Quote Originally Posted by Gimp_ View Post
    From what I can see, you can disable the background images by commenting out a couple of lines in the /usr/share/mythtv/themes/Mythbuntu/recordings-ui.xml file.
    Many thanks for this. I too found the fan art very annoying.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •