Results 1 to 3 of 3

Thread: Hello from Kokomo

Threaded View

  1. #1
    Join Date
    May 2011

    Hello from Kokomo

    Hello everyone in the Linux world from Kokomo Indiana. I am an I.T. graduate from Ivy Tech of Kokomo and have had 1 class dealing with Linux. Which I do find interesting now that I think about it because I only had 1 class in Linux and the rest has dealt directly with Microsoft based O.S.s. I have been recently dumped on by Microsoft as I built a new system and installed a Win 7 Pro 64 bit on my system which was working fine until I needed to reinstall from system images then Microsoft wouldn't activate my OS. Oh well. I am honoured to know Linux. As one of the true free things left in the society we live in, I feel that I am privileged and lucky to even know about Linux. Especially since the new distros that are coming out have some awesome potential of pushing past the boundaries of free versus paid O.S.s. I have read many reviews about the new 11.04 Unity and am waiting to see what happens there. I am using the Zorin core 4 based on the 10.10 version of Ubuntu. I really like it and I really enjoy the wide range of desktop effects one can implement. One thing it keeps doing though is it wants to update but it says the repositories are out of date. Can anyone help me out? I am going to use Google to see if there is anything out there about it. Thanks and enjoy our freedom.
    I bulit a Biostar TA890FXE with a AM3 1090T Black Edition Processor. 8Gb of ram and 1 terabyte hd. Also using an Nvidia 460. Its a screamer.
    No errors were present during the install.
    Last edited by BrandonMills1; May 21st, 2011 at 06:09 PM. Reason: New information


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts