Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: frequency out of range problem in ubuntu natty grub

  1. #1
    Join Date
    Apr 2010
    Beans
    10

    Exclamation frequency out of range problem in ubuntu natty grub

    The grub that is installed with ubuntu natty narwhal is not working on my system properly.My monitor(or cpu,I don't know it properly) gives me a message that the frequency is out of range and advises me to lower the resolution.I don't see the grub menu and the monitor turns off and starts again getting me directly into ubuntu desktop.I did a new complete reinstall from maverick.Can someone please tell me how to fix this problem.Any kind of help will be
    appreciated.

  2. #2
    Join Date
    Apr 2011
    Location
    In My House
    Beans
    1
    Distro
    Ubuntu

    Re: frequency out of range problem in ubuntu natty grub

    I just had this problem too. It happened when I updated from 10.10 to 11.04 so that might be a good place to look for the solution...

    What I did was I opened my Grub config in /etc/default/grub (You may need to open this with sudo with the following command:
    Code:
    sudo gedit /etc/default/grub
    )
    Then find the line with
    Code:
    # The resolution used on graphical terminal
    # note that you can use only modes which your graphic card supports via VBE
    # you can see them in real GRUB with the command `vbeinfo'
    #GRUB_GFXMODE=640*400
    Un-comment the last line and change it to a supported resolution for your monitor.
    (I used 800*600, and pretty much any resolution below 1024*786 should work.)

    Then the last thing you need to do is type
    Code:
    sudo update-grub
    and it will automatically update your Grub configuration files.
    Last edited by JgsDragon; April 30th, 2011 at 04:36 PM.

  3. #3
    Join Date
    Sep 2010
    Beans
    6

    Re: frequency out of range problem in ubuntu natty grub

    I met the very same problem when I uppdated from 10.10 to 11.04 yesterday . The monitor, an Acer AL2416W, reports "out of range" at bootstage, and at quitting.

    I will try the proposed solution.

    UPPDATE: Thank you, the proposed solution did solve the problem!
    Last edited by heke; April 30th, 2011 at 07:21 PM.

  4. #4
    Join Date
    Jan 2008
    Beans
    4

    Re: frequency out of range problem in ubuntu natty grub

    you're much more lucky than me if yours is just a chitty chatty annotation: right before entering the grub, my screen (a benq) just leaves me with that out of range message and i can't seem to adjust anything there's mounted on my hd.

  5. #5
    Join Date
    Mar 2007
    Location
    Outer Milky Way
    Beans
    Hidden!
    Distro
    Kubuntu 12.04 Precise Pangolin

    Re: frequency out of range problem in ubuntu natty grub

    Quote Originally Posted by JgsDragon View Post
    I just had this problem too. It happened when I updated from 10.10 to 11.04 so that might be a good place to look for the solution...

    What I did was I opened my Grub config in /etc/default/grub (You may need to open this with sudo with the following command:
    Code:
    sudo gedit /etc/default/grub
    )
    Then find the line with
    Code:
    # The resolution used on graphical terminal
    # note that you can use only modes which your graphic card supports via VBE
    # you can see them in real GRUB with the command `vbeinfo'
    #GRUB_GFXMODE=640*400
    Un-comment the last line and change it to a supported resolution for your monitor.
    (I used 800*600, and pretty much any resolution below 1024*786 should work.)

    Then the last thing you need to do is type
    Code:
    sudo update-grub
    and it will automatically update your Grub configuration files.
    This worked for me on my system with an nVidia card only after I installed the proprietary drivers. Now it works ok for me. YMMV, I guess.
    Last edited by perspectoff; May 1st, 2011 at 02:07 AM.

    UbuntuGuide/KubuntuGuide

    Right now the killer is being surrounded by a web of deduction, forensic science,
    and the latest in technology such as two-way radios and e-mail.

  6. #6
    Join Date
    Sep 2010
    Beans
    1

    Re: frequency out of range problem in ubuntu natty grub

    When I try to boot, monitor tells me something like "out of range". The computer does not shutdown or anything like this, but the message stays on the screen. I tried to chroot from live cd and edit grub settings (as written above). I rebooted it and it stays the same (still nothing happens). Does anyone have an idea what could be the problem?

    Edit: Nevermind the above solution seems to have worked after all.
    Last edited by m8i9k; May 7th, 2011 at 10:25 PM.

  7. #7
    Join Date
    Apr 2009
    Location
    Leeds, UK
    Beans
    28
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: frequency out of range problem in ubuntu natty grub

    Apologies if this seems like a stupid question but how do you uncomment the line. I assume that you just remove the # from the beginning of the line; is that correct?

  8. #8
    Join Date
    Feb 2007
    Location
    perdita
    Beans
    1,622
    Distro
    Ubuntu

    Re: frequency out of range problem in ubuntu natty grub

    Quote Originally Posted by raziel09 View Post
    Apologies if this seems like a stupid question but how do you uncomment the line. I assume that you just remove the # from the beginning of the line; is that correct?
    Yes, that's exactly what it means.

    I had the same problem and the solution worked for me too. Thanks a lot.

  9. #9
    Join Date
    Apr 2009
    Location
    Leeds, UK
    Beans
    28
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: frequency out of range problem in ubuntu natty grub

    Thanks for that - i have been using Linux for a while but only for the internet as i get to grips with it. Never really had to edit any files as everything has worked fine on my machine (see signature)

    Thanks for the help

  10. #10
    Join Date
    Mar 2007
    Beans
    1

    Re: frequency out of range problem in ubuntu natty grub

    Quote Originally Posted by JgsDragon View Post
    I just had this problem too. It happened when I updated from 10.10 to 11.04 so that might be a good place to look for the solution...

    What I did was I opened my Grub config in /etc/default/grub (You may need to open this with sudo with the following command:
    Code:
    sudo gedit /etc/default/grub
    )
    Then find the line with
    Code:
    # The resolution used on graphical terminal
    # note that you can use only modes which your graphic card supports via VBE
    # you can see them in real GRUB with the command `vbeinfo'
    #GRUB_GFXMODE=640*400
    Un-comment the last line and change it to a supported resolution for your monitor.
    (I used 800*600, and pretty much any resolution below 1024*786 should work.)

    Then the last thing you need to do is type
    Code:
    sudo update-grub
    and it will automatically update your Grub configuration files.
    I also had this problem, thanks for this solution. I updated from 10.10 to 11.04 and after this fix it works great. I changed it to 1024x768 for my monitor. It works for me.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •