Quote Originally Posted by kuh3h3 View Post
your tip is wrong. because monodevelop-database configure scripy looking for xulrunner 1.8 but ubuntu natty now xulrunner 2.0.
so build failed. have to fix configure script
The tip may be wrong now, but it wasn't.
It worked perfectly fine on Maverick Meerkat.

It's just that I didn't have time to upgrade to Natty.
But you're of course right, if it wants 1.8 and you got 2.0, you have to fix the configure script.

Maybe that means that now some bugs that I recently run into with xulrunner + mono are gone.